ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kash Bosco <bkasob...@gmail.com>
Subject Re: Sync Setup not working
Date Sat, 11 Apr 2015 15:08:56 GMT
Noted Jacques. though entity sync is still Torturing me.

Bosco

On Sat, Apr 11, 2015 at 3:39 PM, Jacques Le Roux <
jacques.le.roux@les7arts.com> wrote:

>  Hi Kash,
>
> You don't need to send to user-subscribe@ofbiz.apache.org (you should not
> actually)
>
> I did not get the time to review your question yet, but I did not forget
> and if you still need some help I hope to have a look this weekend
>
> Jacques
>
>
> Le 09/04/2015 13:46, Kash Bosco a écrit :
>
>   Good day Every one,
>  I am trying to implement the sync mechanism using the Sync Setup Notes
> where i have a main server that is managed by the central store/ warehouse.
>  i have 2 server each with a database, and a POS terminals used for
> selling. Management at each of these terminal/server requisitions for items
> from the store when ever there is need. i followed the Sync Setup Notes
> and modified 3 areas (entity-sync-rmi, in the servece.xml, pos-containers.xml
> where i changed the facility id to 10000 and 10010 for the two terminals, entityengine.xml
> to include the sequenced-id-prefix="10010-1  and sequenced-id-prefix="10000-2
> for the two terminal).
> How ever,  1. when transaction are made the MCS server does not get the
> inventory updates of each terminal. 2. The stores manager cannot
> transfer/supply via purchase order each server with items so they are
> running out of stock. 3. How best can i implement the requisition process.
> Please advise where Am i going wrong.
>
>  Bosco
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message