ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Arnold <parn...@paec.cl>
Subject Re: Cannot get Ant to run properly
Date Fri, 27 Mar 2015 18:26:46 GMT

Mauchline, Christopher R <mauchlcr <at> intellprinting.com> writes:

> 
> > Hello your jvm run isn't java 1.8 but java 1.6.
> >Can you recheck your java version and what OFBiz release do you use ?
> 
> In looking at my installed programs I only have java 1.8 and I have the
most recent OFBiz release from the
> website (which says 1.6 or higher.
> 
> How would I get it to use my installed 1.8 or am I missing something else?
> 
> Christopher R. Mauchline
> Application Analyst/Developer
> 
> -----Original Message-----
> From: Nicolas Malin [mailto:nicolas.malin <at> nereide.fr] 
> Sent: Wednesday, March 25, 2015 10:34 AM
> To: user <at> ofbiz.apache.org
> Subject: Re: Cannot get Ant to run properly
> 
> Le 25/03/2015 15:07, Mauchline, Christopher R a écrit :
> >    [javac16]     C:\Program Files
(x86)\Java\ofbiz\applications\party\src\org\ofb
> > iz\party\party\PartyWorker.java
> >    [javac16] warning: [options] bootstrap class path not set in 
> > conjunction with -source 1.6
> >    [javac16] C:\Program Files 
> > (x86)\Java\ofbiz\applications\party\src\org\ofbiz\p
> > arty\communication\CommunicationEventServices.java:139: error: cannot 
> > access Dat aResourceWorkerInterface
> Hello your jvm run isn't java 1.8 but java 1.6.
> Can you recheck your java version and what OFBiz release do you use ?
> 
> Check also if your ant don't run under an other java version
> 
> Nicolas
> 
> 
Hello Christopher,

I am not sure which version of OFBiz you have installed but when installing
OFBiz 13.07 I also could not get it to run because of a to "new" java
version. I installed finally an older java 1.7.xx version. This solved my
problem. If you can get an 1.6 version this would be even better since you
can avoid some warning messages. I hope this will work for you as well.

Peter

Mime
View raw message