ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas <nicocloth...@gmail.com>
Subject OFBiz versions and their recommended Java versions
Date Fri, 07 Mar 2014 18:15:42 GMT
Hello

In another thread, I mentioned "using OFBiz 12.04.02, with JDK 7 update 51
(64-bits), in a Windows 64-bits environment" and Jacques taught me that :
"It's not recommended to use Java 7 with OFBiz yet. Though it works with
trunk, tests don't all pass. For releases which are quite older you might
cross more issues, Java 6 is recommended."

All right, but :
- The "Quick start" frame of http://ofbiz.apache.org/download.html should
be updated by replacing "Java 1.6 (minimum) SDK" with "Java 6 JDK
(mandatory)" (here I've supposed that the expression "SDK" means "Software
Development Kit" and not "dev. kit for Java EE" (because Oracle uses "JDK"
when naming its dev.kit for Java SE and Oracle uses "SDK" when naming its
dev. kit for Java EE)).
- What will be the recommended Java version for OFBiz release 13.07.01 :
Java 7 ?
- What was the recommended Java version for OFBiz 11.04 series or 10.04
series ?
- Then I think that all the associations between OFBiz versions and Java
versions should be clarified. Perhaps in
http://ofbiz.apache.org/download.html and/or in
http://www.apache.org/dist/ofbiz/ and/or in the download pages dedicated to
each OFBIZ version, such as
http://www.apache.org/dyn/closer.cgi/ofbiz/apache-ofbiz-12.04.02.zip.

Best regards,
Nicolas

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message