ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leonard Lin <leonard....@gmx.net>
Subject Re: Not Running in Linux platform
Date Fri, 28 Sep 2012 15:01:40 GMT
Hi,

which ofbiz version and Java VM are you using?
the stable version 10 requires java 1.6, 1.7 doesn't work.

Leonard

On 9/27/2012 04:49, sreejithpallikkara wrote:
> Hi All,
>
> I was trying to run Ofbiz in Linux platform, but it s not working and
> throwing an error.
> I typed ./ant run-install in console, i am getting the following error.
>
>
>
> *[root@SVLP25 ofbiz]# ./ant run-install
> Buildfile: build.xml
>
> ofbiz-init:
>
> build:
>       [echo] [build] ========== Start Building (Compile) ==========
>
> ofbiz-init:
>
> dir-init:
>
> copy-derby-props:
>
> build:
>       [echo] [build] ========== Start Building Framework (Compile) ==========
>
> BUILD FAILED
> /WMS/ofbiz/build.xml:183: The following error occurred while executing this
> line:
> /WMS/ofbiz/framework/build.xml:148: The following error occurred while
> executing this line:
> /WMS/ofbiz/macros.xml:27: The following error occurred while executing this
> line:
> /WMS/ofbiz/framework/start/build.xml:22: The following error occurred while
> executing this line:
> /WMS/ofbiz/common.xml:59: Unable to create javax script engine for
> javascript
>
> Total time: 1 second*
>
>
> Please help me on this...
>
> Thanks & Regards
> Sreejith P
>
>
>
> --
> View this message in context: http://ofbiz.135035.n4.nabble.com/Not-Running-in-Linux-platform-tp4636497.html
> Sent from the OFBiz - User mailing list archive at Nabble.com.

-- 

Leonard Lin
Email:    leonard.lin@gmx.net

1136 N Larrabee Street, Apt 425
West Hollywood, CA 90069
Phone:  +1 (213) 249 3260

Am Pfisterhölzli 2
CH - 8606 Greifensee
Switzerland
Phone:  +41 (0)79 416 01 07


Mime
View raw message