ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BJ Freeman <bjf...@free-man.net>
Subject Re: upgrade of PostgreSQL version 8.4,2 to .12 caues connection problem.
Date Wed, 25 Jul 2012 03:01:04 GMT
The 5 ofbiz installs have  no changes since Jan 2012. the have been 
running since 2011.
did a centos 5.6 server upgrade.
console:
[root@main jdbc]# psql -h localhost -U gameserver 
passwordfromentityengine.xml

psql: could not connect to server: Connection refused
         Is the server running on host "localhost" and accepting
         TCP/IP connections on port 5432?


yet I can without the -h localhost, connect

this is a PostgreSQL problem that I am dealing with in their mailing list.

just thought I would give a heads up.


Jacques Le Roux sent the following on 7/24/2012 2:01 PM:
> I currently use 9.1, no issues in production
>
> Jacques
>
> From: "BJ Freeman" <bjfree@free-man.net>
>> PostgreSQL version 8.4.12 does not support 127.0.0.1 or localhost.
>> they use 127.0.0.1/32 in allowed host.
>> my entityengine.xml setting no longer work.
>> I am still working on a solution.
>

Mime
View raw message