ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott." <Sc...@anglolimited.com>
Subject Auth.net issue and couple of questions with order approval.
Date Sat, 12 Mar 2011 18:05:22 GMT
Hey all,

We're just about to launch OFBiz and we're doing our last minute changes and
tests. We've just changed auth.net over to live after following some great
instructions here;

https://cwiki.apache.org/confluence/display/OFBIZ/Authroize.net+Configuration+in+Ofbiz+Application
https://cwiki.apache.org/confluence/display/OFBIZ/Authroize.net+Configuration+in+Ofbiz+Application
 

We've run into two issues. First, we decided to run a live transaction by
credit card (Authorize only at this point). Things went through on the front
end nicely but the shipping address while captured correctly by OFBiz did
not get transmitted to auth.net server so we got a "Hold for review" at
auth.net in accordance with the settings we have there.

We’re checking into why that happened but in the mean time when looking in
Accounting Manager>Transactions, we see that we have a gateway code, flag
and error. Now I go to Order Manager>Order List, and the order is there and
shows "Created" but it also shows in another line as "Rejected" and they use
different order numbers. The rejected order is also time stamped first.

The question is, is this normal behavior? Rejected then again created? Upon
approval with auth.net can I just approve the order and continue as normal?
When I approve the order from within auth.net, how do I then communicate the
new approved info to OFBiz and release the order? 

Thanks in advance for any help.


--
View this message in context: http://ofbiz.135035.n4.nabble.com/Auth-net-issue-and-couple-of-questions-with-order-approval-tp3350622p3350622.html
Sent from the OFBiz - User mailing list archive at Nabble.com.

Mime
View raw message