ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BJ Freeman <bjf...@free-man.net>
Subject Re: Email setup: The console.log shows emails are being fetched but they aren't showing in the Owner of Received Emails profile
Date Mon, 07 Feb 2011 17:46:23 GMT
well this is a surprise.
sees like the email handling has either changed considerably or has been 
lost.
looks like about 9.04
mcas are missing even though they were called out in ofbiz-component.xml
storeForwardedEmail java that was in the content has been lost when 
moved to commmon. and the service has been commented out

So I guess those that made the mods will have to answer how it works now.

=========================
BJ Freeman
Strategic Power Office with Supplier Automation  <http://www.businessesnetwork.com/automation/viewforum.php?f=52>
Specialtymarket.com  <http://www.specialtymarket.com/>
Systems Integrator-- Glad to Assist

Chat  Y! messenger: bjfr33man


Justin Robinson sent the following on 2/7/2011 5:04 AM:
> I've got the inbound email setup using an imaps config. With the debug
> options enabled, the console.log shows a log in&  fetch operation each time
> ofbiz polls the imap server. Also on the imap server the mails are marked at
> read/fetched.
> But if I look in the profile of the designated "Owner of Received Emails",
> in the party manager under communications no emails are listed.
>
> Any ideas what I might be missing?
>
> Best regards,
> Justin
> Venturenet Research&  Development
>
>
>
>
>
>


Mime
View raw message