ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BJ Freeman <bjf...@free-man.net>
Subject Re: webtools import not importing. 9.04 frozen--solved
Date Fri, 04 Jun 2010 20:01:17 GMT
the import does not check for well formated xml.
for got the <


=========================
BJ Freeman
http://bjfreeman.elance.com
Strategic Power Office with Supplier Automation <http://www.businessesnetwork.com/automation/viewforum.php?f=52>
Specialtymarket.com <http://www.specialtymarket.com/>

Systems Integrator-- Glad to Assist

Chat  Y! messenger: bjfr33man
Linkedin
<http://www.linkedin.com/profile?viewProfile=&key=1237480&locale=en_US&trk=tab_pro>


BJ Freeman sent the following on 6/4/2010 12:23 PM:
> further this happens before the error
>  (main) [ GenericDispatcher.java:61 :INFO ] Creating new dispatcher
> [webtools] (main)
> 
> so if it is created then why does not contextfilter see it?
> 
> 
> =========================
> BJ Freeman
> http://bjfreeman.elance.com
> Strategic Power Office with Supplier Automation <http://www.businessesnetwork.com/automation/viewforum.php?f=52>
> Specialtymarket.com <http://www.specialtymarket.com/>
> 
> Systems Integrator-- Glad to Assist
> 
> Chat  Y! messenger: bjfr33man
> Linkedin
> <http://www.linkedin.com/profile?viewProfile=&key=1237480&locale=en_US&trk=tab_pro>
> 
> 
> BJ Freeman sent the following on 6/4/2010 4:56 AM:
>> During loading of ofbiz
>>
>>  ContextFilter.java:304:ERROR] No localDispatcherName specified in the
>> web.xml file
>>  [ GenericDispatcher.java:52 :WARN ] Got a getGenericDispatcher call
>> with a null dispatcherName, assuming default for the name.
>> web.xml shows
>>   <context-param>
>>     <param-name>localDispatcherName</param-name>
>>     <param-value>webtools</param-value>
>>     <!--<description>A unique name used to identify/recognize the local
>> dispatcher for the Service Engine</description>-->
>>   </context-param>
>>
>> I replaced the context and restarted with same error.
>> what am I missing?
>>
>> =========================
>> BJ Freeman
>> http://bjfreeman.elance.com
>> Strategic Power Office with Supplier Automation
>> <http://www.businessesnetwork.com/automation/viewforum.php?f=52>
>> Specialtymarket.com <http://www.specialtymarket.com/>
>>
>> Systems Integrator-- Glad to Assist
>>
>> Chat  Y! messenger: bjfr33man
>> Linkedin
>> <http://www.linkedin.com/profile?viewProfile=&key=1237480&locale=en_US&trk=tab_pro>
>>
>>
>> BJ Freeman sent the following on 6/3/2010 8:33 PM:
>>> imported both through the file and cut and paste to the import window.
>>> it shows 0 values imported but came back sucess.
>>> The import was to the party table with 52 enteries.
>>> I checked the party table and they did not get into it.
>>> I was doing a lot of imports earlier today and it worked fine.
>>> anyone got some hints that might shorten my debug time.
>>> Oh my original 9.04 with no mods works fine. as far as webtools.
>>>
>>> PS I feel like I am the only that working on a live system. no  one
>>> reports any errors they run up against working on a live system.
>>>
>>>
>>>  [ JkInputStream.java:196:INFO ] Receiving: getting request body chunk
>>> 2667 2667
>>> [ JkInputStream.java:196:INFO ] Receiving: getting request body chunk
>>> 408 408
>>>  [ EntitySaxReader.java:257:INFO ] Transaction Timeout set to 2 hours
>>> (7200 seconds)
>>> [ EntitySaxReader.java:276:INFO ] Finished 0 values from Internal Content
>>>  [ RequestHandler.java:593:INFO ] Ran Event [service:#entityImport] from
>>> [request], result is [success]
>>>
>>>
>>> =========================
>>> BJ Freeman
>>> http://bjfreeman.elance.com
>>> Strategic Power Office with Supplier Automation <http://www.businessesnetwork.com/automation/viewforum.php?f=52>
>>> Specialtymarket.com <http://www.specialtymarket.com/>
>>>
>>> Systems Integrator-- Glad to Assist
>>>
>>> Chat  Y! messenger: bjfr33man
>>> Linkedin
>>> <http://www.linkedin.com/profile?viewProfile=&key=1237480&locale=en_US&trk=tab_pro>
>>>
>>>
>>
>>
>>
> 
> 


Mime
View raw message