ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ashish Vijaywargiya <vijaywargiya.ash...@gmail.com>
Subject Re: Solved: Re: Run Selenium tests on OS X?
Date Tue, 15 Dec 2009 04:15:33 GMT
Scott, I liked the way you replied by changing the subject by adding prefix
"Solved:".

--
Ashish

On Tue, Dec 15, 2009 at 4:13 AM, Scott Gray <scott.gray@hotwaxmedia.com>wrote:

> Turns out the webtools selenium setup helper had an old download url, when
> I used the ant target instead everything worked fine.  Fixed in r890518.
>
> Regards
> Scott
>
> On 14/12/2009, at 11:29 PM, Scott Gray wrote:
>
>  I downloaded the 1.0.1 server and client distribution and it seems to work
>> fine now, which is strange since it looks like we're using a 1.0.2 snapshot.
>>  I'll try a more recent 1.0.2 snapshot and see it how goes.
>>
>> Regards
>> Scott
>>
>> On 14/12/2009, at 8:47 PM, Scott Gray wrote:
>>
>>  Hi Erwan,
>>>
>>> I did have another instance running initially but tried again without and
>>> had the same result both times.
>>>
>>> Regards
>>> Scott
>>>
>>> On 14/12/2009, at 8:40 PM, Erwan de FERRIERES wrote:
>>>
>>>  Hi Scott,
>>>>
>>>> Have you already a firefox running ?
>>>> Can you open two differents firefox on your mac ?
>>>> Have you tried with no firefox at all launched ?
>>>>
>>>>
>>>> Le 14/12/2009 06:00, Scott Gray a écrit :
>>>>
>>>>> Thanks Akash, but I don't have a firefox executable under /usr/lib/,
>>>>> the
>>>>> only executable I've been able to locate is:
>>>>> /Applications/Firefox.app/Contents/MacOS/firefox-bin
>>>>>
>>>> ../..
>>>> -
>>>> Erwan de FERRIERES
>>>> www.nereide.biz
>>>>
>>>
>>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message