ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans Bakker <mailingl...@antwebsystems.com>
Subject Re: Problem In Survey
Date Sat, 03 Jan 2009 14:51:29 GMT
I made the changes for you...in rev  730995 please try again and report
if you find any errors.....

On Sat, 2009-01-03 at 19:20 +0530, Harsha Chadhar wrote:
> Hello All,
>                I tried again by replacing the various elements and 
> attributes being changed for simple methods in the service 
> createSurveyResponse (also those suggested by Jacques in "Error in 
> poll"), but that does'nt work, can any one in the community suggest the 
> possible solution for this problem ?
> 
> Regards
> Harsha
> 
> Harsha Chadhar wrote:
> > Hello All,
> >           I am getting problem while running Survey in Content Manager for different
Surveys present, while Creating the Survey Responses as follows :
> >
> > 1. The Following Errors Occurred:
> >
> >   a.The question [Which hand do you use your mouse with?] requires a response.
> >   
> >   b.The question [Which side should the mini-poll box show?] requires a response.
> >   
> >   c.The question [Gift Card Number:] requires a response.
> >
> >   d.The question [PIN Number:] requires a response.
> >
> >   e.The question [Which side should the mini-poll box show?] requires a response.
> >
> >   Also while using the createSurveyResponse service present in Content Manager I
found that it is unable to save responses in field "textResponse".
> >
> >   Can any one suggest the solution for this?
> >
> > Thanks and Regards
> > Harsha
> >   
> 
-- 
Antwebsystems.com: Quality OFBiz services for competitive prices


Mime
View raw message