ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux" <jacques.le.r...@les7arts.com>
Subject Re: Problem with Hotwax Demo
Date Sun, 03 Aug 2008 22:45:09 GMT
Simply do an "ant clean" on local. The  HWM trunk demo server needs some attention and I guess
it will be done soon.


From: "BJ Freeman" <bjfree@free-man.net>
> they are working on it in the dev list.
> I'm not sure it's related but today I'm not able to quickly open OFBiz using
> https://localhost:8443/catalog/control/login?USERNAME=admin&PASSWORD=ofbiz
> as I was doing before. The same applies on HWM demo server using this link
> https://demo.hotwaxmedia.com/catalog/control/login/main?USERNAME=admin&PASSWORD=ofbiz
> which was working before. It stays now on the login screen without any
> error message.
> But if I click on the Catalog tab I open the application getting this
> URLas result (without having to login more)
> https://localhost:18443/catalog/control/main?externalLoginKey=EL381737174319
> Jacques
> Sharan-F sent the following on 8/3/2008 2:50 PM:
>> Hi
>> I've just tried to login to the Hotwax Demo using 'admin' and its not
>> working. It doesnt display any error messages - just redisplays the login
>> screen.
>> I also tried the ecommerce site – trying to log in using DemoCustomer. That
>> isnt working either.
>> I did a test to add a product to the shopping cart the error message
>> “The requested resource (/ecommerce/additem/main) is not available” is
>> displayed”
>> Thanks
>> Sharan

View raw message