ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David E Jones <jone...@hotwaxmedia.com>
Subject Re: Ofbiz Login Issue
Date Sun, 06 Jan 2008 15:42:00 GMT

Which version/revision of OFBiz are you using? This sounds like a  
problem that was fixed quite a long time ago...

-David


On Jan 6, 2008, at 1:25 AM, Chen Xi wrote:

> Hi:
>    My system currently using ofbiz framework. So far my team met a  
> strange
> problem on login.
>
>    It is working fine at the first time login, system can detect  
> password
> not match user name all those expcetpions.  However, when I try to  
> login
> with the correct user name and password, the system will not allow  
> me to
> login. The following is the detail steps to describe the case
>    1. login with wrong user id and password, system says :
>        The Following Errors Occurred: The following error occurred  
> during
> login: Password incorrect.
>    2. I try to use correct user id and password to login. The system  
> still
> reports the same error and my user id field is auto filled the value  
> like
> [admin, admin]
>    3. If I tried more times, the value in the user id field will  
> become
> [admin,admin,admin]
>    4. The only way currently I can solve is to close the browser and  
> go to
> the web page and type correct user id and password.
>
>    Obviously, the step 4 is not the good way to handle this problem.  
> Could
> any one tell me how to solve such problem without close browser?
>
> Regards
>    Chen Xi


Mime
View raw message