ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Erbaugh <m...@microenh.com>
Subject Build.XML
Date Sat, 08 Sep 2007 14:00:13 GMT
Eclipse with XMLBuddy installed is finding errors in build.xml.  The
problem is that XMLBuddy defaults to using an ant DTD file based on ant
1.5.1 and build.xml uses the subant tag which isn't available in that
version. My installed ant is 1.6.5 so it can build OfBiz fine.

For now, I've disabled the default DTD file in XMLBuddy.  I checked the
XMLBuddy website and I don't find a newer DTD file. 

>>From what I've read, Ofbiz is now using xsd files.  I'm new to XML and
DTD and xsd.

Thanks,
Mark


Mime
View raw message