ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Baschky" <mbasc...@go-integral.com>
Subject RE: iis integration with ofbiz
Date Tue, 24 Oct 2006 16:03:52 GMT
Hello Chris,
   I missed this so I apologize for being so long in my reply. Yes we
did get iis/ofbiz(tomcat) to play together. We actually ended up using
the isapi_redirector2. I know this redirector is out of date but it's
msi installer worked out of the box and did most of the grunt work in
setting up the registery and iis. For documentation the following were
Tomcat setup doc
This long but indepth setup doc
As examples we followed the jira setup



-----Original Message-----
From: cjhowe [mailto:cjhowe76013@yahoo.com] 
Sent: Wednesday, October 04, 2006 5:16 PM
To: ofbiz-user@incubator.apache.org
Subject: RE: iis integration with ofbiz

Were you successful in IIS integration?  If so, what tutorial or steps
did you use?

Mike Baschky wrote:
> Thanks Walter - I'll give this a shot.
> Mike 
> -----Original Message-----
> From: Walter Vaughan [mailto:wvaughan@steelerubber.com] 
> Sent: Thursday, September 21, 2006 8:37 PM
> To: ofbiz-user@incubator.apache.org
> Subject: Re: iis integration with ofbiz
> Mike Baschky wrote:
>> Has anyone been successful in integrating/fronting ofbiz (using the 
>> embedded tomcat) with IIS lately? The stuff on the old wiki is not 
>> helping me nor am I finding much in the news groups. The basics of 
>> integrating iis with a vinilla copy of tomcat are pretty straight 
>> forward but it's not really clear to me how one would go about this 
>> with ofbiz's embedded version. Any advice on how to do this would be 
>> greatly appreciated.
> This article references a how-to that looks very similar to what I had
> to do with Apache httpd and ofBiz.
> l
> I'd say your chances of making this work are pretty good, BUT BUT BUT
> from my testing ofBiz runs dirt slow on a windows server. Or at least
> things that take a minute or so to do on a *nix box take 30 minutes on
> identical hardware under XP Pro.
> --
> Walter

View this message in context:
Sent from the OFBiz - User mailing list archive at Nabble.com.

View raw message