ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pawan Verma (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-11127) Code improvement in ShoppingCartEvents.java
Date Thu, 27 Jun 2019 09:44:00 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-11127?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16873963#comment-16873963
] 

Pawan Verma commented on OFBIZ-11127:
-------------------------------------

Hi [~amit.gadaley],

Thanks for the patch, I have reviewed it and I think we can also improve it for destroyCart()
method, Please let me know your thoughts on this. Thanks!

> Code improvement in ShoppingCartEvents.java
> -------------------------------------------
>
>                 Key: OFBIZ-11127
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-11127
>             Project: OFBiz
>          Issue Type: Improvement
>          Components: order
>    Affects Versions: Trunk
>            Reporter: Amit Gadaley
>            Assignee: Pawan Verma
>            Priority: Minor
>         Attachments: OFBIZ-11127.patch
>
>
> Method 'getCartObject' of ShoppingCartEvents class accessed incorrectly at some places
in ShoppingCartEvents class.
> It should be called by following below syntax:
> getCartObject(parameters);
>  
> But, at some places, it is called incorrectly like this:
> ShoppingCartEvents.getCartObject(parameters)
>  
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message