ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amit Gadaley (JIRA)" <j...@apache.org>
Subject [jira] [Created] (OFBIZ-11127) Code improvement in ShoppingCartEvents.java
Date Thu, 27 Jun 2019 06:39:00 GMT
Amit Gadaley created OFBIZ-11127:
------------------------------------

             Summary: Code improvement in ShoppingCartEvents.java
                 Key: OFBIZ-11127
                 URL: https://issues.apache.org/jira/browse/OFBIZ-11127
             Project: OFBiz
          Issue Type: Improvement
          Components: order
    Affects Versions: Trunk
            Reporter: Amit Gadaley
            Assignee: Amit Gadaley


Method 'getCartObject' of ShoppingCartEvents class accessed incorrectly at some places in ShoppingCartEvents
class.

It should be called by following below syntax:

getCartObject(parameters);

 

But, at some places, it is called incorrectly like this:

ShoppingCartEvents.getCartObject(parameters)

 

 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message