ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mathieu Lirzin (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (OFBIZ-10822) Rewrite of ‘GroovyUtil#parseClass’
Date Sat, 02 Mar 2019 19:01:00 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-10822?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mathieu Lirzin reassigned OFBIZ-10822:
--------------------------------------

    Assignee: Mathieu Lirzin

> Rewrite of ‘GroovyUtil#parseClass’
> ----------------------------------
>
>                 Key: OFBIZ-10822
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-10822
>             Project: OFBiz
>          Issue Type: Improvement
>          Components: framework
>    Affects Versions: Trunk
>            Reporter: Mathieu Lirzin
>            Assignee: Mathieu Lirzin
>            Priority: Trivial
>             Fix For: Trunk
>
>         Attachments: OFBIZ-10822_Rewrite-parseClass-method.patch
>
>
> The {{parseClass(InputStream in, String location)}} and {{parseClass(InputStream in,
String location, GroovyClassLoader groovyClassLoader)}} methods from {{GroovyUtil}} should
be private, documented, and arguably merged for better readability.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message