ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Brohl (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-7779) Update wiki Eclipse pages regarding Gradle
Date Tue, 16 Jan 2018 11:16:02 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-7779?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16327026#comment-16327026
] 

Michael Brohl commented on OFBIZ-7779:
--------------------------------------

Great, thanks Jacques.

> Update wiki Eclipse pages regarding Gradle
> ------------------------------------------
>
>                 Key: OFBIZ-7779
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-7779
>             Project: OFBiz
>          Issue Type: Task
>          Components: Confluence
>            Reporter: Jacques Le Roux
>            Assignee: Jacques Le Roux
>            Priority: Major
>             Fix For: 16.11.01
>
>         Attachments: Image 007.png, OFBIZ-7779.patch, OFBIZ-7779.patch, compile.error,
neon.error
>
>
> I wanted to update the 2 wiki Eclipse pages regarding Gradle. But so far got some issues
in my environment (still Windows 7).
> I use both Eclipse Luna and Mars (Mars at 98%).  Luna does not support Gradle.
> First I must say my Mars instance works perfectly, but for few months I'm unable to update.
I did not try yet to create another Mars instance because I guess it will anyway screws its
update mechanism later :/
> Mars comes with the embedded ["Gradle Buildship" plugin|https://gradle.org/eclipse/],
I have the 1.0.5 version from 2015-09-22. I found this tuto http://www.vogella.com/tutorials/EclipseGradle/article.html
(with a 6/7 clone/redundant section).
> Few remarks: I see no Gradle context menu entrie, maybe due to my unability to update
Mars, so I'm unable to "add Gradle support to existing Eclipse project ". So I created a Gradle
"trunk" side project following , but, though all work well in command line, in Eclipse building
with Gradle does not work. I always get (see compile.error)
> Of course I tried (4th) to install Eclipse Neon, to no avail, so far the best I got (at
least I eventually got something) is in neon.error
> I'll continue later...



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message