ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aditya Sharma (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (OFBIZ-9978) Upgrade Jquery 1.11.0 to JQuery 3.2.1
Date Mon, 27 Nov 2017 07:31:00 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-9978?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16266455#comment-16266455
] 

Aditya Sharma edited comment on OFBIZ-9978 at 11/27/17 7:30 AM:
----------------------------------------------------------------

Hi Jacques,
We were not including css file. Added a patch to add css file which will solve the issue.
We will work on using microseconds and timezone later.
Though we have css code for date time picker in style.css (like themes/bluelight/webapp/bluelight/style.css)
too. I am not certain if there is anything custom so I am not removing that right now.


was (Author: aditya.sharma):
Hi Jacques,
We were not including css files. Added a patch to add css files which will solve the issue.
We will work on using microseconds and timezone later.
Though we have css code for date time picker in style.css (like themes/bluelight/webapp/bluelight/style.css)
too. I am not certain if there is anything custom so I am not removing that right now.

> Upgrade Jquery 1.11.0 to JQuery 3.2.1
> -------------------------------------
>
>                 Key: OFBIZ-9978
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-9978
>             Project: OFBiz
>          Issue Type: Improvement
>            Reporter: Aditya Sharma
>            Assignee: Jacques Le Roux
>         Attachments: Image 001.png, Image 002.png, Image 003.png, OFBIZ-9978.patch, OFBIZ-9978.patch,
OFBIZ-9978.patch, OFBIZ-9978.patch, OFBIZ-9978_plugins.patch, OFBIZ-9978_plugins.patch, OFBIZ-9978_plugins.patch,
OFBIZ-9978_plugins.patch, Screenshot-2017-11-26 OFBiz Example .png
>
>
> Migration Steps:
> 1. Upgrade JQuery 1.11.0 to 3.2.1
>   * Remove JQuery 1.x & JQuery migrate 1.x
>   * Add JQuery 3.2.1 & JQuery migrate 3.0.0
>   * Rectify any broken code and plugin
> 2. Upgrade all the JQuery plugins to latest
> 3. Remove JQuery migrate 3.0.0 & rectify any broken code



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message