ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre Smits (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-9595) Move config data related to PaymentGateway configuration from seed-initial to demo
Date Sat, 21 Oct 2017 12:45:00 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-9595?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16213887#comment-16213887
] 

Pierre Smits commented on OFBIZ-9595:
-------------------------------------

The best practice with demo data files is to have the file name include 'Demo'. Please rename
to PayGatewayDemoData.xml.

> Move config data related to PaymentGateway configuration from seed-initial to demo
> ----------------------------------------------------------------------------------
>
>                 Key: OFBIZ-9595
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-9595
>             Project: OFBiz
>          Issue Type: Improvement
>          Components: accounting
>    Affects Versions: Trunk
>            Reporter: Deepak Dixit
>            Assignee: Deepak Dixit
>             Fix For: Upcoming Release
>
>         Attachments: OFBIZ-9595.patch
>
>
> We have different config data related to PaymentGateway configuration in PaymentGatewayConfData.xml,
This should be part of demo data,
> these kind of data may change as per staging/production account.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message