ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deepak Dixit (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (OFBIZ-7323) layered-modal hyperlink doesn't show style
Date Sat, 19 Nov 2016 12:05:59 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-7323?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Deepak Dixit closed OFBIZ-7323.
-------------------------------
       Resolution: Fixed
         Assignee: Deepak Dixit
    Fix Version/s: Upcoming Branch

> layered-modal hyperlink doesn't show style
> ------------------------------------------
>
>                 Key: OFBIZ-7323
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-7323
>             Project: OFBiz
>          Issue Type: Bug
>          Components: framework
>    Affects Versions: Trunk
>            Reporter: Pierre Smits
>            Assignee: Deepak Dixit
>             Fix For: Upcoming Branch
>
>
> When a field has a defined widget-style and is intended to display a hyperlink with link-type="layered-modal",
e.g.
> {code}
>         <field name="editButton" title=" " widget-style="buttontext" use-when="&quot;NOT_READY&quot;.equals(form.statusId)">
>             <hyperlink link-type="layered-modal" target="eFormLayer" description="${uiLabelMap.CommonEdit}">
>                 <parameter param-name=iId" from-field="formId"/>
>             </hyperlink>
>         </field>
> {code}
> The rendered html should show the widget-style as a class to the <a href>
> But it doesn't.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message