ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pawan Verma (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (OFBIZ-8502) Service: Use UtilValidate's isEmpty and isNotEmpty methods correctly
Date Sat, 15 Oct 2016 15:08:20 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-8502?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Pawan Verma updated OFBIZ-8502:
-------------------------------
    Attachment: OFBIZ-8502.patch

Attaching patch for this improvement.

> Service: Use UtilValidate's isEmpty and isNotEmpty methods correctly
> --------------------------------------------------------------------
>
>                 Key: OFBIZ-8502
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-8502
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: ALL COMPONENTS
>    Affects Versions: Trunk
>            Reporter: Pawan Verma
>            Priority: Minor
>         Attachments: OFBIZ-8502.patch
>
>
> Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
> – used: if(!UtilValidate.isEmpty(productId)) correct use of it: if(UtilValidate.isNotEmpty(productId))
> – used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: if(UtilValidate.isEmpty(productId))
> This would improve code readability of project.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message