ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pawan Verma (JIRA)" <j...@apache.org>
Subject [jira] [Created] (OFBIZ-8493) Content: Use UtilValidate's isEmpty and isNotEmpty methods correctly
Date Sat, 15 Oct 2016 14:42:20 GMT
Pawan Verma created OFBIZ-8493:
----------------------------------

             Summary: Content: Use UtilValidate's isEmpty and isNotEmpty methods correctly
                 Key: OFBIZ-8493
                 URL: https://issues.apache.org/jira/browse/OFBIZ-8493
             Project: OFBiz
          Issue Type: Sub-task
          Components: content
    Affects Versions: Trunk
            Reporter: Pawan Verma


Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
– used: if(!UtilValidate.isEmpty(productId)) correct use of it: if(UtilValidate.isNotEmpty(productId))
– used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: if(UtilValidate.isEmpty(productId))
This would improve code readability of project.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message