ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deepak Dixit (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (OFBIZ-8414) Accounting: Use UtilValidate's isEmpty and isNotEmpty methods correctly
Date Thu, 27 Oct 2016 19:24:58 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-8414?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Deepak Dixit closed OFBIZ-8414.
-------------------------------
       Resolution: Done
         Assignee: Deepak Dixit
    Fix Version/s: Upcoming Branch

This has been done at trunk at r#1766868

Thanks Pawan Verma for your contribution

> Accounting: Use UtilValidate's isEmpty and isNotEmpty methods correctly
> -----------------------------------------------------------------------
>
>                 Key: OFBIZ-8414
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-8414
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: accounting
>    Affects Versions: Trunk
>            Reporter: Pawan Verma
>            Assignee: Deepak Dixit
>            Priority: Minor
>             Fix For: Upcoming Branch
>
>         Attachments: OFBIZ-8414.patch
>
>
> Use UtilValidate's isEmpty and isNotEmpty methods correctly, like,
> -- used: if(!UtilValidate.isEmpty(productId)) correct use of it: if(UtilValidate.isNotEmpty(productId))
> -- used: if(!UtilValidate.isNotEmpty(productId)) correct use of it: if(UtilValidate.isEmpty(productId))
> This would improve code readability of project. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message