ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (OFBIZ-7002) Images are not rendered in content
Date Sat, 15 Oct 2016 13:32:20 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-7002?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacques Le Roux updated OFBIZ-7002:
-----------------------------------
    Description: 
When you get to 
{code}
content/control/WebSiteCms?webSiteId=CmsSite 
{code}
and add a new image in the tree, it's no rendered. Same at 
{code}
content/control/EditLayout?drDataResourceId=NOCONTENTFOUND&contentId=NOCONTENTFOUND
{code}

  was:
When you get to content/control/WebSiteCms?webSiteId=CmsSite and add a new image in the tree,
it's no rendered. Same at 
{code}
content/control/EditLayout?drDataResourceId=NOCONTENTFOUND&contentId=NOCONTENTFOUND
{code}


> Images are not rendered in content
> ----------------------------------
>
>                 Key: OFBIZ-7002
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-7002
>             Project: OFBiz
>          Issue Type: Bug
>          Components: content
>    Affects Versions: Release Branch 12.04, Release Branch 13.07, Release Branch 14.12,
Trunk, Release Branch 15.12
>            Reporter: Jacques Le Roux
>            Assignee: Jacques Le Roux
>         Attachments: OFBIZ-7002.patch, OFBIZ-7002.patch
>
>
> When you get to 
> {code}
> content/control/WebSiteCms?webSiteId=CmsSite 
> {code}
> and add a new image in the tree, it's no rendered. Same at 
> {code}
> content/control/EditLayout?drDataResourceId=NOCONTENTFOUND&contentId=NOCONTENTFOUND
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message