ofbiz-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre Smits (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (OFBIZ-6941) Layered-Modal link type doesn't work with parameters
Date Tue, 27 Sep 2016 08:28:22 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-6941?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Pierre Smits updated OFBIZ-6941:
--------------------------------
    Affects Version/s: Release Branch 15.12

> Layered-Modal link type doesn't work with parameters
> ----------------------------------------------------
>
>                 Key: OFBIZ-6941
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-6941
>             Project: OFBiz
>          Issue Type: Bug
>          Components: framework
>    Affects Versions: Trunk, Release Branch 15.12
>            Reporter: Pierre Smits
>            Assignee: Arun Patidar
>              Labels: modalwindow, renderer
>         Attachments: Example.png, OFBIZ-6941-Screenshot-1.png
>
>
> When having a link of type layered-modal it should with assocated parameters. 
> However the parameters aren't passed to the modal window.
> Example code:
> {code}
>             <link target="nProductionRunPartyAssocLayer" link-type="layered-modal"
 width="1000" height="400">
>                 <parameter param-name="productionRunId"/>
>             </link>
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message