ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacques Le Roux <jacques.le.r...@les7arts.com>
Subject Re: POM relocation to an other version number is not fully supported in Gradle
Date Fri, 21 Sep 2018 11:57:21 GMT
Le 21/09/2018 à 13:29, Jacques Le Roux a écrit :
> Hi,
>
> I cleared by Gradle cache, so had to reload all.
my

>
> I stumbled upon this is in log
>
>    Download https://jcenter.bintray.com/xml-apis/xml-apis/2.0.2/xml-apis-2.0.2.pom
>    POM relocation to an other version number is not fully supported in Gradle : xml-apis:xml-apis:2.0.2
relocated to xml-apis:xml-apis:1.0.b2.
>    Please update your dependency to directly use the correct version 'xml-apis:xml-apis:1.0.b2'.
>
> xml-apis-2.0.2 is not a dependency we define in build.gradle.
>
> We could use this trick https://stackoverflow.com/questions/22613596/gradle-download-dependency-error
>
> But should we or should we simply neglect and wait it resolves by itself?
>
> Jacques
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message