ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre Smits (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-7771) Rename loadDefault to something less ambiguous
Date Tue, 12 Jul 2016 07:01:10 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-7771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15372292#comment-15372292
] 

Pierre Smits commented on OFBIZ-7771:
-------------------------------------

No, I have a convenience called loadDefault that should load *my definition* of default data
set. In which configuration file do I set the dataset(s) that gets loaded by the de convenience
task loadDefault?

Did you not read https://issues.apache.org/jira/secure/EditComment!default.jspa?id=12988097&commentId=15372260
?


> Rename loadDefault to something less ambiguous
> ----------------------------------------------
>
>                 Key: OFBIZ-7771
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-7771
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: framework
>    Affects Versions: Trunk
>            Reporter: Pierre Smits
>            Priority: Trivial
>
> The gradle task loadDefault is ambiguous, as it means different things to different uses.
This could lead to a situations where it is used in a wrong manner, resulting in data being
overwritten.
> Having a more meaningful name lessens the risk of such situations.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message