ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-7771) Rename loadDefault to something less ambiguous
Date Sun, 10 Jul 2016 10:23:11 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-7771?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15369548#comment-15369548
] 

Jacques Le Roux commented on OFBIZ-7771:
----------------------------------------

Pierre if you don't come with a better word than default, please close this issue, thanks!

> Rename loadDefault to something less ambiguous
> ----------------------------------------------
>
>                 Key: OFBIZ-7771
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-7771
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: framework
>    Affects Versions: Trunk
>            Reporter: Pierre Smits
>            Priority: Minor
>
> The gradle task loadDefault is ambiguous, as it means different things to different uses.
This could lead to a situations where it is used in a wrong manner, resulting in data being
overwritten.
> Having a more meaningful name lessens the risk of such situations.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message