ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (OFBIZ-6915) Upgrade Tomcat to 8.0.32
Date Wed, 13 Apr 2016 07:44:25 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-6915?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacques Le Roux closed OFBIZ-6915.
----------------------------------
       Resolution: Fixed
    Fix Version/s: 15.12.01
                   Upcoming Branch

Thanks Chatree,

Your slightly modified patch is in
trunk r1738902  
R15.12 r1738904

I simply changed the doc link in catalina ofbiz-component.xml

Next time you can commit yourself, remember you are a committer ;)


> Upgrade Tomcat to 8.0.32
> ------------------------
>
>                 Key: OFBIZ-6915
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-6915
>             Project: OFBiz
>          Issue Type: Sub-task
>          Components: framework
>    Affects Versions: Trunk
>         Environment: Ubuntu 14.04 
>            Reporter: Chatree Srichart
>            Assignee: Jacques Le Roux
>             Fix For: Upcoming Branch, 15.12.01
>
>         Attachments: tomcat-8.0.32-libs.zip, tomcat-8.0.33-libs.zip, upgrade_tomcat_to_8.0.32.patch,
upgrade_tomcat_to_8.0.33.patch, upgrade_tomcat_to_8.0.33.status
>
>
> I am working on a library which requires Tomcat 8 but it cannot work on the current trunk
which is using Tomcat 7. Would it be possible to upgrade Tomcat to version 8? I also provides
a patch and libraries for Tomcat 8.0.32.
> Migrating from 7.0.x to 8.0.x
> https://tomcat.apache.org/migration-8.html
> Tomcat 8 Security
> https://tomcat.apache.org/security-8.html
> Tomcat 8 Changelog
> http://tomcat.apache.org/tomcat-8.0-doc/changelog.html



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message