ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-6658) Creating a new tenant fails
Date Fri, 20 Nov 2015 10:29:11 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-6658?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15015555#comment-15015555
] 

Jacques Le Roux commented on OFBIZ-6658:
----------------------------------------

It seems we can close this issue as "Not a problem", right?

> Creating a new tenant fails
> ---------------------------
>
>                 Key: OFBIZ-6658
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-6658
>             Project: OFBiz
>          Issue Type: Bug
>          Components: ALL APPLICATIONS
>    Affects Versions: 13.07.02
>         Environment: Windows
>            Reporter: Stefan Badenhorst
>            Assignee: Pierre Smits
>         Attachments: log files.7z
>
>
> When setting up an additional tenant. I'm having trouble logging in as the administrator.

> I have downloaded OfBiz 13.07.02 and changed the configuration to connect to Postgres
9.4.  Now I have it working with the demo data loaded. I want to add a new tenant with no
demo data loaded.  I heave read many articles and tried the suggestions, the furthest I have
gotten is to run this at the command line:  ant create-tenant  At first I got errors using
this and I realized that it could not create the databases that I was specifying. I manually
created the databases with my chosen tenant id '10001'. So now I have 2 additional databases
ofbiz_10001 and ofbizolap_10001.  At the point where it asks me what data to install I have
tried both 'Seed' and 'seed-initial'. I must confess that I'm not sure what this means.  I
ran the create-tenant again and this time it created 833 tables in the main database and 6
tables in the olap database.  At the end it tells me the following: [echo] Delegator = default#10001
[echo] Tenant admin = '10001-admin' [echo] Password for tenant admin is 'ofbiz' must change
on first login  I have also update the global config to show the tenant input on the login
screen.  When I try to login with the above user, it tells me that the user does not exist.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message