ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-6610) Upgrade Solr and Lucene librairies to version 5
Date Thu, 24 Sep 2015 07:56:04 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-6610?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14905970#comment-14905970
] 

Jacques Le Roux commented on OFBIZ-6610:
----------------------------------------

We need to upgrade it also because of

specialpurpose\solr\webapp\solr\js\require.js
jquery 1.7.1 has known vulnerabilities: severity: medium; bug: 11290, summary: Selector interpreted
as HTML; http://bugs.jquery.com/ticket/11290 http://research.insecurelabs.org/jquery/test/
specialpurpose\solr\webapp\solr\js\lib\jquery-1.7.2.min.js
jquery 1.7.2.min has known vulnerabilities: severity: medium; bug: 11290, summary: Selector
interpreted as HTML; http://bugs.jquery.com/ticket/11290 http://research.insecurelabs.org/jquery/test/

> Upgrade Solr and Lucene librairies to version 5
> -----------------------------------------------
>
>                 Key: OFBIZ-6610
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-6610
>             Project: OFBiz
>          Issue Type: Task
>          Components: specialpurpose/lucene, specialpurpose/solr
>    Affects Versions: Trunk
>            Reporter: Jacques Le Roux
>            Assignee: Shi Jinghai
>            Priority: Minor
>             Fix For: Upcoming Branch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message