ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Becker (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-6458) Upgrade OFBiz to Java JDK 8
Date Sun, 21 Jun 2015 11:03:00 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-6458?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14595018#comment-14595018
] 

Martin Becker commented on OFBIZ-6458:
--------------------------------------

Hi Taher,
what i meant was, I provided a fix for that with title "Compiler-Error with JDK 1.8 and source
compatibility 1.8" already 8 weeks ago, when the Java 8 compatibility was a headline once
before, but it wasn't recognized or forgotten...

> Upgrade OFBiz to Java JDK 8
> ---------------------------
>
>                 Key: OFBIZ-6458
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-6458
>             Project: OFBiz
>          Issue Type: Improvement
>    Affects Versions: Upcoming Branch
>            Reporter: Taher Alkhateeb
>            Assignee: Jacques Le Roux
>            Priority: Critical
>              Labels: java, jdk, jdk8, upgrade
>             Fix For: Upcoming Branch
>
>         Attachments: OFBIZ-6458-01-fix-test-errors.patch, OFBIZ-6458-02-fix-eclipse-compiler.patch,
OFBIZ-6458-03-update-to-jdk8.patch, OFBIZ-6458-04-update-README.patch
>
>
> The following will be tracked through this JIRA:
> - upgrade the framework to JDK 8 and fix any errors
> - make sure that ./ant clean-all load-demo run-tests will run after the upgrade
> - upgrade the infrastructure and demo server to accommodate the new change



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message