ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre Smits (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OFBIZ-6208) rename AccountingConfig.properties to accounting.properties
Date Wed, 25 Mar 2015 00:53:53 GMT

    [ https://issues.apache.org/jira/browse/OFBIZ-6208?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14379045#comment-14379045
] 

Pierre Smits commented on OFBIZ-6208:
-------------------------------------

Dependencies on AccountingConfig.properties exist in:
* order
* product

> rename AccountingConfig.properties to accounting.properties
> -----------------------------------------------------------
>
>                 Key: OFBIZ-6208
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-6208
>             Project: OFBiz
>          Issue Type: Improvement
>          Components: accounting
>            Reporter: Pierre Smits
>            Assignee: Pierre Smits
>              Labels: configuration, multi-tenant
>         Attachments: OFBIZ-6208-AccountingConfigChange.patch
>
>
> Currently many properties files in various components are named after the component,
i.e. the bi component has bi.properties.
> In order to have consistency from component to component the AccountingConfig.properties
file must be renamed to accounting.properties and all references in other components should
reflect the change.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message