ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacopo Cappellato (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (OFBIZ-5455) images not stored in SystemProperty location
Date Sat, 16 Aug 2014 15:28:18 GMT

     [ https://issues.apache.org/jira/browse/OFBIZ-5455?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacopo Cappellato updated OFBIZ-5455:
-------------------------------------

    Fix Version/s: Upcoming Branch
                   13.07.01

> images not stored in SystemProperty location
> --------------------------------------------
>
>                 Key: OFBIZ-5455
>                 URL: https://issues.apache.org/jira/browse/OFBIZ-5455
>             Project: OFBiz
>          Issue Type: Bug
>          Components: content, product
>         Environment: Multi Server, Multi Tenant
>            Reporter: Pierre Smits
>            Assignee: Ashish Vijaywargiya
>             Fix For: 13.07.01, Upcoming Branch
>
>         Attachments: OFBIZ-5455.patch
>
>
> In a multi server multi tenant setup we have defined a shared data location for storage
of images etc.
> We have set this location in table SystemProperty as an override to the default location
in catalog properties
> Our definition is:
> <SystemProperty createdStamp="2014-01-03 11:30:01.892" createdTxStamp="2014-01-03
11:30:01.892" description="Default path of product images" lastUpdatedStamp="2014-01-03 11:30:01.892"
lastUpdatedTxStamp="2014-01-03 11:30:01.892" systemPropertyId="image.server.path" systemPropertyValue="/test-data/tenant1/images/products"
systemResourceId="catalog"/>
> However, this setting is not used when uploading an additional image in catalog of the
tenant. In stead the default location (as in catalog.properties) is used.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message