ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Le Roux" <jacques.le.r...@les7arts.com>
Subject Re: buildbot failure in ASF Buildbot on ofbiz-branch9
Date Mon, 17 Sep 2012 05:14:04 GMT
Buildbot does no longer run release under 10.04, but all others are, tests are still missing
but that should not be for long

Note: for myself, when tests for releases will be established, we will need to start Builbot
manually (or wait next commit)

Jacques

From: "Jacques Le Roux" <jacques.le.roux@les7arts.com>
> WIP: 
> https://issues.apache.org/jira/browse/INFRA-4785?focusedCommentId=13284134&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13284134
> As ever, help appreciated
>
> Jacques
>
> From: "Jacques Le Roux" <jacques.le.roux@les7arts.com>
>> From: "Jacques Le Roux" <jacques.le.roux@les7arts.com>
>>>I also noticed that buildbot is no longer running the 10 branch: http://ci.apache.org/builders/ofbiz-branch10
(all those are from
>>>2011)
>>> Or do I miss something? I will try to clear that...
>>>
>>> Also it'd be better to "backport" load-demo to all branches... Any volunteers
(please create a Jira)?
>>
>> BTW I think it would be easier to chain load-demo from run-install in trunk and backport
in all branches. We could even do the
>> same
>> for all deprecated targets, rather than only an echo message (but keeping the echo
msg)
>>
>> Jacques
>>
>>> Thanks
>>>
>>> Jacques
>>>
>>> From: "Adrian Crum" <adrian.crum@sandglass-software.com>
>>>> +1
>>>>
>>>> -Adrian
>>>>
>>>> On 5/19/2012 11:07 AM, Jacopo Cappellato wrote:
>>>>> The quickest "fix" would be to "backport" the new "load-demo" target
to the branches: the target will simply call the existing
>>>>> run-install target.
>>>>>
>>>>> Jacopo
>>>>>
>>>>> On May 19, 2012, at 11:48 AM, Jacques Le Roux wrote:
>>>>>
>>>>>> Anybody with Buildbot knowledge?
>>>>>> https://issues.apache.org/jira/browse/INFRA-4785?focusedCommentId=13279499&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13279499
>>>>>>
>>>>>> Jacques
>>>>>>
>>>>>> From: "Jacques Le Roux"<jacques.le.roux@les7arts.com>
>>>>>>> This is due to buildbot using load-demo in R09.04, I reported
to infra
>>>>>>> https://issues.apache.org/jira/browse/INFRA-4785?focusedCommentId=13279481&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13279481
>>>>>>>
>>>>>>> Jacques
>>>>>>>
>>>>>>> From:<buildbot@apache.org>
>>>>>>>> The Buildbot has detected a new failure on builder ofbiz-branch9
while building ASF Buildbot.
>>>>>>>> Full details are available at:
>>>>>>>> http://ci.apache.org/builders/ofbiz-branch9/builds/186
>>>>>>>>
>>>>>>>> Buildbot URL: http://ci.apache.org/
>>>>>>>>
>>>>>>>> Buildslave for this Build: portunus_ubuntu
>>>>>>>>
>>>>>>>> Build Reason: scheduler
>>>>>>>> Build Source Stamp: [branch ofbiz/branches/release09.04]
1340353
>>>>>>>> Blamelist: jleroux
>>>>>>>>
>>>>>>>> BUILD FAILED: failed compile
>>>>>>>>
>>>>>>>> sincerely,
>>>>>>>> -The Buildbot
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>> 

Mime
View raw message