ofbiz-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Divesh Dutta <divesh.du...@hotwaxmedia.com>
Subject Re: [VOTE] Require Java 6
Date Wed, 02 Dec 2009 08:46:21 GMT
+1

Thanks
--
Divesh Dutta
http://www.hotwaxmedia.com

David E Jones wrote:
> Please vote on whether or not we should require Java 6 (aka Java 1.6) for OFBiz going
forward. This basically means that we would allow code that relies on Java 6 APIs, and that
because of those OFBiz would no longer run on Java 5 (aka Java 1.5). Note that this change
would be for the trunk only and would not apply to any release branch.
>
> [+1] Java 6 or later
> [+0] Abstain
> [-1] Continue to support Java 5
>
>   


Mime
View raw message