ode-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denis Weerasiri <ddweeras...@gmail.com>
Subject Re: Need help with axis2ns1:selectionFailure
Date Thu, 11 Nov 2010 08:06:12 GMT
Hi,
With the selection failure, don't you get any other details like line no,
what the exact error is.?

On Thu, Nov 11, 2010 at 12:00 PM, krisantus
<krisantus.sembiring@gmail.com>wrote:

>
> Dear all,
>
> I'm trying to invoke an external web service from my BPEL process, but I
> keep getting axis2ns1:selectionFailure error when testing with SOAPUI. I'm
> using eclipse, axis, tomcat 6, ode 1.3.4.
>
> The process is simple receive--> assign--> invoke (external web service)-->
> assign --> reply. I think the variables for the invoke process have been
> initialized.
>
> Is there a way that I can see which line in my BPEL process causing the
> error? I have changed the log4j.properties log level (e.g.
> log4j.category.org.apache.ode.bpel.engine=DEBUG ...) but I still cannot
> find
> the information.
>
> Attached are my bpel process and wsdl files.
> http://old.nabble.com/file/p30187490/ACMEBook.zip ACMEBook.zip
>
> Could somebody give me a pointer how to resolve the error?
>
> Thanks.
> --
> View this message in context:
> http://old.nabble.com/Need-help-with-axis2ns1%3AselectionFailure-tp30187490p30187490.html
> Sent from the Apache Ode User mailing list archive at Nabble.com.
>
>


-- 
Thanks,
Denis
----------------------------------------------------------
*Denis Weerasiri*
<http://wso2.com/>**** <http://wso2.com/>* blog: **
http://ddweerasiri.blogspot.com* <http://ddweerasiri.blogspot.com/>*
twitter: **http://twitter.com/ddweerasiri* <http://twitter.com/ddweerasiri>*
linked-in: **http://lk.linkedin.com/in/ddweerasiri*<http://lk.linkedin.com/in/ddweerasiri>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message