ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: Pb deployment ODE on JBI PEtALS
Date Wed, 11 Jun 2008 14:12:08 GMT
On Wed, Jun 11, 2008 at 2:12 AM, <richard.aillet@fr.thalesgroup.com> wrote:

> Besides, I use Java6 with ODE. Is it correct ? (I read somewhere that ODE
> only supports Java5 but I'm not sure)


Yes, you can use Java 5 or 6 at runtime.  The Java 5 limitations is only for
building Ode with Buildr due to a technical restriction on the Ruby-Java
Bridge (RJB).

(It might be possible to build with Java6 with JRuby+Buildr; I have not
tried)

PS: For information, the PEtALS release I use has successfully passed in
> March 2008 the JBI compatibility test suite (JBI TCK).
>

Congratulations!!

alex

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message