ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Ousov (JIRA)" <j...@apache.org>
Subject [jira] Updated: (ODE-311) Move dependency to OpenJPA 1.1.0
Date Fri, 20 Jun 2008 12:07:45 GMT

     [ https://issues.apache.org/jira/browse/ODE-311?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alexey Ousov updated ODE-311:
-----------------------------

    Attachment: ODE-311.patch

patch for Rakefile for 1.2 branch

> Move dependency to OpenJPA 1.1.0
> --------------------------------
>
>                 Key: ODE-311
>                 URL: https://issues.apache.org/jira/browse/ODE-311
>             Project: ODE
>          Issue Type: Improvement
>          Components: Deployment
>    Affects Versions: 1.2
>         Environment: Windows XP Pro, JDK 1.5.0.07, Firebird_2_1_embedded, Apache Tomcat
5.5.25, OpenJPA
>            Reporter: Alexey Ousov
>         Attachments: ODE-311.patch
>
>
> OpenJPA 1.1.0 was released at 22 May 2008, it would be great to move to it. Checked it
with my BPEL process and Firebird_2_1_embedded - it works fine.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message