nutch-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From veryblues_cn <lhn...@gmail.com>
Subject Re: Nutch 1.5.1 Solr 3.6.1 Error
Date Tue, 31 Jul 2012 02:19:38 GMT
Hi,
I just installed the same version Nutch and solr in cgwin, but I met an
error like that:

*ERROR security.UserGroupInformation - PriviledgedActionException as:LILE8
cause:java.io.IOException: Failed to set permissions of path:
\tmp\hadoop-LILE8\mapred\staging\LILE8-1104531532\.staging to 0700*

wondering if u have met that problem, if yes ,can u pls give me some adivse?
I've searched that problem, but the most answeared it may need to replace
the hadoop1.0.3core.jar with a 0.20.2core.jar.
Sorry for can not help but ask for ur help....



--
View this message in context: http://lucene.472066.n3.nabble.com/Nutch-1-5-1-Solr-3-6-1-Error-tp3998203p3998258.html
Sent from the Nutch - User mailing list archive at Nabble.com.

Mime
View raw message