nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Mattmann <chris.mattm...@jpl.nasa.gov>
Subject Re: Nutch Parser Bug
Date Tue, 25 Apr 2006 21:56:16 GMT
Hi Alex,

 I also noticed this issue a while back. It's described here:

http://mail-archives.apache.org/mod_mbox/lucene-nutch-dev/200510.mbox/%3c435
3EF99.6060805@nutch.org%3e

Cheers,
  Chris



On 4/25/06 2:41 PM, "Alex" <alex_h93@yahoo.com> wrote:

> Hi there,
> 
> I'm fairly new to nutch and in working on the nutch search I realize that when
> I try to search for terms such as "#1 top item sales", the search seem to
> ignored everything after the "#" sign. I also tried with other symbols such as
> @, !, $, % , ^ , etc... those seem to be ignored. This seem to be a problem in
> the Query.parse method, Can this be add to the list of bug fix for the next
> build?  or is it something that's already been done?  Please adv. Thank you.
> 
> Alex
> 
> ---------------------------------
> Yahoo! Messenger with Voice. Make PC-to-Phone Calls to the US (and 30+
> countries) for 2ยข/min or less.

______________________________________________
Chris A. Mattmann
Chris.Mattmann@jpl.nasa.gov
Staff Member
Modeling and Data Management Systems Section (387)
Data Management Systems and Technologies Group

_________________________________________________
Jet Propulsion Laboratory            Pasadena, CA
Office: 171-266B                        Mailstop:  171-246
_______________________________________________________

Disclaimer:  The opinions presented within are my own and do not reflect
those of either NASA, JPL, or the California Institute of Technology.



Mime
View raw message