nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (Jira)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-7143) Upgrade GCP dependency
Date Mon, 17 Feb 2020 20:12:00 GMT

    [ https://issues.apache.org/jira/browse/NIFI-7143?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17038599#comment-17038599
] 

ASF subversion and git services commented on NIFI-7143:
-------------------------------------------------------

Commit 7e5e332842685fc2cd222a60b75d1ea8506023b9 in nifi's branch refs/heads/master from Peter
Turcsanyi
[ https://gitbox.apache.org/repos/asf?p=nifi.git;h=7e5e332 ]

NIFI-7143: Upgrade GCP dependency

Signed-off-by: Pierre Villard <pierre.villard.fr@gmail.com>

This closes NIFI-7143.


> Upgrade GCP dependency
> ----------------------
>
>                 Key: NIFI-7143
>                 URL: https://issues.apache.org/jira/browse/NIFI-7143
>             Project: Apache NiFi
>          Issue Type: Task
>    Affects Versions: 1.10.0, 1.11.0, 1.11.1
>            Reporter: Peter Turcsanyi
>            Assignee: Peter Turcsanyi
>            Priority: Major
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> PubSub via proxy does not work due to a bug in the grpc lib mentioned [here|https://github.com/googleapis/google-cloud-java/issues/6304#issuecomment-562700327].
It affects grpc versions 1.22.0 and 1.23.0.
> Upgrade the GCP dependency to a newer version that uses 1.24.0+ grpc for PubSub.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message