nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eduardo Mota Fontes (Jira)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-7117) Load Balance is not working
Date Tue, 11 Feb 2020 18:13:00 GMT

    [ https://issues.apache.org/jira/browse/NIFI-7117?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17034679#comment-17034679
] 

Eduardo Mota Fontes commented on NIFI-7117:
-------------------------------------------

Hi! PR [4045|https://github.com/apache/nifi/pull/4045] compiled and tested with 3 node cluster.
Now Single Node Load Balancing puts all flowfiles in one node.

Thank you [~markap14]  and [~joewitt]

> Load Balance is not working
> ---------------------------
>
>                 Key: NIFI-7117
>                 URL: https://issues.apache.org/jira/browse/NIFI-7117
>             Project: Apache NiFi
>          Issue Type: Bug
>          Components: Core Framework
>    Affects Versions: 1.11.1
>            Reporter: Eduardo Mota Fontes
>            Assignee: Mark Payne
>            Priority: Blocker
>             Fix For: 1.12.0, 1.11.2
>
>          Time Spent: 1h 10m
>  Remaining Estimate: 0h
>
> Load Balancing is not working on 1.11.1.
> I've tested with a 3 node cluster, GenerateFlowFile on All Nodes and a connection with
Single Node Load Balancing. All FlowFiles remains in its node.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message