nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kristjan Antunovic (Jira)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-6767) NiFi Registry Config does not persist after a cluster restart
Date Tue, 07 Jan 2020 08:23:00 GMT

    [ https://issues.apache.org/jira/browse/NIFI-6767?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17009474#comment-17009474
] 

Kristjan Antunovic commented on NIFI-6767:
------------------------------------------

[~pvillard] Will do.

> NiFi Registry Config does not persist after a cluster restart
> -------------------------------------------------------------
>
>                 Key: NIFI-6767
>                 URL: https://issues.apache.org/jira/browse/NIFI-6767
>             Project: Apache NiFi
>          Issue Type: Bug
>          Components: Flow Versioning
>    Affects Versions: 1.10.0, 1.9.2
>            Reporter: John E Fortin
>            Priority: Major
>         Attachments: registry-bad.png
>
>
> After configuring the NiFi Registery and versioning flows the Registry works fine. 
However, after restarting the NiFI cluster the Registry Config now has "https://null:-1" as
the value for the Registry URL.  
> If I reconfigure the URL it works fine until the next Cluster restart.
> This has been happening since 1.9.1 (that I know of) and continues into 1.10
> It's not a show stopper, but is quite annoying



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message