nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tamas Penzes (Jira)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-6578) Upgrade zookeeper to 3.5.5
Date Thu, 26 Sep 2019 08:40:00 GMT

    [ https://issues.apache.org/jira/browse/NIFI-6578?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16938407#comment-16938407
] 

Tamas Penzes commented on NIFI-6578:
------------------------------------

[~thenatog] do you use four letter words in your ZK instance?

If yes, please check [https://zookeeper.apache.org/doc/r3.5.5/zookeeperAdmin.html#sc_clusterOptions] since
four letter words are disabled in ZooKeeper 3.5.5 by default.

The needed parameter is '_4lw.commands.whitelist_'

 

> Upgrade zookeeper to 3.5.5
> --------------------------
>
>                 Key: NIFI-6578
>                 URL: https://issues.apache.org/jira/browse/NIFI-6578
>             Project: Apache NiFi
>          Issue Type: Improvement
>          Components: Core Framework
>    Affects Versions: 1.9.0
>            Reporter: Nathan Gough
>            Assignee: Nathan Gough
>            Priority: Major
>             Fix For: 1.10.0
>
>          Time Spent: 1.5h
>  Remaining Estimate: 0h
>
> Upgrade zookeeper dependencies to 3.5.5 and test.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message