nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (Jira)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-6298) Upgrade TLS Toolkit Dependencies
Date Tue, 27 Aug 2019 22:59:00 GMT

    [ https://issues.apache.org/jira/browse/NIFI-6298?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16917206#comment-16917206
] 

ASF subversion and git services commented on NIFI-6298:
-------------------------------------------------------

Commit fbd201f1162609cf2d85875980c19d4ca25b2b22 in nifi's branch refs/heads/master from Andy
LoPresto
[ https://gitbox.apache.org/repos/asf?p=nifi.git;h=fbd201f ]

NIFI-6298 Upgraded versions of Spring Framework in nifi-spring-processors and nifi-email-processors.
NIFI-6412 Upgraded Spring Security version in nifi-framework-bundle pom.xml.
NIFI-6412 Updated version for spring.security.version in nifi-kerberos-iaa-providers and nifi-ldap-iaa-providers
pom.xml files.

This closes #3564.

Signed-off-by: Nathan Gough <thenatog@gmail.com>


> Upgrade TLS Toolkit Dependencies
> --------------------------------
>
>                 Key: NIFI-6298
>                 URL: https://issues.apache.org/jira/browse/NIFI-6298
>             Project: Apache NiFi
>          Issue Type: Improvement
>          Components: Tools and Build
>            Reporter: Nathan Gough
>            Assignee: Andy LoPresto
>            Priority: Major
>             Fix For: 1.10.0
>
>
> Upgrade TLS Toolkit dependencies which may have newer versions available.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message