nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-5562) Upgrade Guava dependencies
Date Sat, 01 Sep 2018 02:20:00 GMT

    [ https://issues.apache.org/jira/browse/NIFI-5562?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16599500#comment-16599500
] 

ASF GitHub Bot commented on NIFI-5562:
--------------------------------------

Github user MikeThomsen commented on the issue:

    https://github.com/apache/nifi/pull/2977
  
    @joewitt just checked the license on google/guava and it's still ASL so I think L&N
is clear on this.


> Upgrade Guava dependencies
> --------------------------
>
>                 Key: NIFI-5562
>                 URL: https://issues.apache.org/jira/browse/NIFI-5562
>             Project: Apache NiFi
>          Issue Type: Improvement
>            Reporter: Nathan Gough
>            Assignee: Nathan Gough
>            Priority: Major
>
> A lot of the current Guava dependency versions are v18. Upgrade dependencies from v18
to 25.1-jre and test.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message