nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (NIFI-2744) pom files should allow hbase version to be overwritten
Date Wed, 07 Sep 2016 16:09:21 GMT

    [ https://issues.apache.org/jira/browse/NIFI-2744?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15471025#comment-15471025
] 

ASF GitHub Bot commented on NIFI-2744:
--------------------------------------

Github user bbende commented on the issue:

    https://github.com/apache/nifi/pull/990
  
    @trixpan I just merged in a patch for https://issues.apache.org/jira/browse/NIFI-2741
 that includes this same change, if you are good with it I think we can close this PR and
JIRA. Sorry for the duplicate work.


> pom files should allow hbase version to be overwritten
> ------------------------------------------------------
>
>                 Key: NIFI-2744
>                 URL: https://issues.apache.org/jira/browse/NIFI-2744
>             Project: Apache NiFi
>          Issue Type: Improvement
>    Affects Versions: 1.0.0
>            Reporter: Andre
>            Assignee: Andre
>             Fix For: 1.1.0
>
>
> As part of 1.0.0 we allowed users to compile NiFi against vendor maintained repositories.
> While this works very well for Hadoop (and HDFS), we have not allowed users to overwrite
the HBASE version to use particular versions supported by a vendor (e.g. use {{1.1.1-mapr-1602-m7-5.1.0}}
to enable NiFi to write into MapR-DB)
>  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message