nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nathan Gough <thena...@apache.org>
Subject Apache NiFi Vulnerability Announcement (NiFi 1.10.0 release)
Date Tue, 19 Nov 2019 17:29:52 GMT
Apache NiFi Community,

The https://nifi.apache.org/security.html page has been updated with 3
vulnerabilities discovered in previous NiFi versions which have been
resolved in release 1.10.0. The severity of these were determined to be two
'low' and one 'medium'. Dependency vulnerabilities that were patched have
also been published. Questions about these vulnerabilities can be directed
to security@nifi.apache.org.

If you identify new security issues within the current NiFi 1.10.0 release,
please forward your report to security@nifi.apache.org and do not disclose
the issue publicly. The security vulnerability reporting and disclosure
process can be found here: https://www.apache.org/security/committers.html.

Regards,
Nathan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message